Delays in Certain App Changes

Incident Report for Galley Solutions

Resolved

The issue has been resolved, all systems are fully operational now. We're monitoring everything to ensure it runs smoothly.
Posted Feb 18, 2026 - 19:39 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2026 - 19:38 PST

Update

There is still a delay in nutritional updates. All other changes should be back to normal
Posted Feb 18, 2026 - 12:04 PST

Update

We are processing a backlog of events and expect to be back up to speed in around an hour.
Posted Feb 18, 2026 - 10:16 PST

Identified

There are currently delays in recipe name, allergen, and nutritional changes—as well as certain other calculations—being reflected in the app. Newly created recipes may not immediately appear in search results, and there may be delays in nutritional value and allergen calculations.
Posted Feb 18, 2026 - 09:14 PST
This incident affected: Production (API, Webapp) and Staging (API, Webapp).